Forum CiviCRM Polska

Problem po nowej instalacji

Autor Wątek: Problem po nowej instalacji  (Przeczytany 195 razy)

Zglanowany

  • Jestem tu od niedawna
  • **
  • Wiadomości: 62
  • Karma: +1/-0
  • Imię: Tomasz
  • Nazwisko: Teodorowicz
Problem po nowej instalacji
« dnia: 15.05.2019, 23:16 »
To jest oficjalnie ostatnie wdrożenie CiviCRM, które przeprowadzam, bo mam już dość :)

Świeżo postawiony Drupal w wersji 7.67 + nowa instalka CiviCRM 5.13.4 (pobrana z oficjalnej strony)

Wszystko działało, aż nagle:
DB Constraint Violation - contact_id should possibly be marked as mandatory for DashboardContact,create API. If so, please raise a bug report.
Nie mam pojęcia o co kaman. Z tematów, które znalazłem żaden nie odnosi się do Drupala, a wspomniane poprawki nie pomagają.